Return to home page
Decrease font size by 1 pointChange font to 8 pointChange font to 9 point (default)Change font to 10 pointIncrease font size by 1 point

Log in or log out
TotalRoam Tech Notes

Some firewall configurations require using specific values for the Local Port network adapter parameter

SUPPORT
Notes: Common Problems
FAQ Category: Common Problems Updated: 4/07/2005
ID Number: 10107 Title: Some firewall configurations require using specific values for the Local Port network adapter parameter


Summary:

When the Local Port network adapter parameter is set to zero, TotalRoam uses an ephemeral (temporary) port provided by Windows for the source port of the packets associated with the UDP tunnel.  If a firewall between the Client and Gateway blocks traffic based on source port, it will be necessary to change the Local Port to be a value other than zero.

Symptoms:
The TotalRoam Client is never able to establish a route registration with the Gateway and the Network Sentinel stays red.

Cause:
One of two situations can occur.

  1. Route registration requests are not received by the Gateway because a firewall blocks the outbound requests from the Client.
  2. Route registration acknowledgements are not received by the Client because a firewall blocks the outbound acknowledgement from the Gateway.

Resolution:
Change the Local Port value in the network adapter to match the source port used in the firewall rule for the TotalRoam VPN tunnel.  Firewall configuration is simplified if the Local Port value and the Gateway Port values for the network adapter are the same.

Applies To:
All customers using a firewall.

Product Version:
All Versions

Platform
Software
TotalRoam Support Notes