Return to home page
Decrease font size by 1 pointChange font to 8 pointChange font to 9 point (default)Change font to 10 pointIncrease font size by 1 point

Log in or log out
TotalRoam Tech Notes

Properly deleting a TotalRoam adapter

SUPPORT
Notes: Common Problems
FAQ Category: Common Problems Updated: 6/06/2005
ID Number: 10105 Title: Properly deleting a TotalRoam adapter


Summary:

After removing a network adapter instance it seems to have been recreated automatically when the Management Console is restarted.


Symptoms:
When closing the TotalRoam Management Console after deleting a network adapter, a dialog pops up asking “XXXX has not been saved.  Save Settings?”, where XXXX is the name of the network adapter that was previously deleted.  Selecting “Yes” will cause TotalRoam to recreate the network adapter before closing.

Cause:
TotalRoam does not close the configuration properties for a network adapter when it is deleted.

Resolution:

The best way to prevent this is to make sure that the configuration window is closed before trying to delete the corresponding network adapter.  Otherwise, when closing the configuration window or the Management Console, simply respond with “No” when asked if the network adapter should be saved.

Applies To:
Configuration Changes

Product Version:
All Versions

Platform
All Platforms

TotalRoam Support Notes