| FAQ
Category: Common Problems |
Updated:
7/19/2005 |
| ID
Number: 10103 |
Title: TotalRoam cannot be installed from a network share drive |
Summary:
TotalRoam cannot be installed from a network share drive and should either be installed from CD or a local drive.
Symptoms:
When installing from a network share drive, the error message “Unable to read from specified device” is displayed and the installation terminates. The Microsoft Loopback Adapter and TotalRoam IM Filter appear on the Network Adapters and Network Properties; however no other TotalRoam components are installed. TotalRoam is not listed on the Windows Add/Remove Programs.
Cause:
The TotalRoam installation process binds the TotalRoam IM Filter driver to all available network interface cards and dial-up networking connections. During the binding process, all network interface cards and dial-up networking connections are reinitialized and all sessions through them are momentarily disconnected. This interrupts access to a network shared drive, causing the installation to fail.
Resolution:
Run the TotalRoam installation from a CD or a local drive.
To recover from a failed installation using a network shared drive, uninstall the Microsoft Loopback Adapter from the Device Manager, uninstall the TotalRoam IM Filter from Network Properties and reinstall TotalRoam from a CD or a local drive.
Applies To:
TotalRoam 4.0 (Client and Gateway)
|