Return to home page
Decrease font size by 1 pointChange font to 8 pointChange font to 9 point (default)Change font to 10 pointIncrease font size by 1 point

Log in or log out
TotalRoam Tech Notes

What to do when changes to TotalRoam settings are not being saved

SUPPORT
Notes: Workaround
FAQ Category: Workaround Updated: 11/18/2004
ID Number: 10203 Title: What to do when changes to TotalRoam settings are not being saved

Summary:

TotalRoam only saves configuration setting changes if the current user is a member of the Windows security group specified by the Advanced User Group setting under System Settings. Because of how TotalRoam determines security group membership, the results are not always as expected.

Symptoms:
Accounts that are members of Windows security groups that themselves are members of the security group specified by the Advanced User Group setting are not able to save changes to TotalRoam settings.

Cause:
TotalRoam only recognizes accounts that are specified directly within the Windows security group and does not recognize accounts that are members of security groups within that security group.

For example, consider the following:
- TotalRoam is configured to use the default Advanced User Group setting of "Administrators" (i.e. local administrators)
- The computer running TotalRoam is joined to a domain
- The Domain Admins security group is a member of the local Administrators security group (this happens by default when a computer is joined to a domain)
- User XYZ, a member of Domain Admins, is logged into the system running TotalRoam

XYZ will not be able to change the TotalRoam settings even though that account, by virtue of being a member of Domain Admins, is a member of Administrators.


Workaround:
Add any accounts that should be allowed to change TotalRoam settings directly to Windows security group specified in the Advanced User Group setting.

TotalRoam Support Notes